Welotec is NOT affected by Log4J vulnerability  

Log4J is not used in Welotec products, solutions or IT systems.  For us security has a top priority, and we are fully committed to ensure the integrity of our products. Here we take all appropriate actions to provide the best solutions and services for our customers. 

In case of the potential of the critical unauthenticated RCE vulnerability (CVE-2021-44228) affecting the Java logging package Log4J. We have evaluated our products, to determine if they are affected by this vulnerability.  

 We can confidently confirm that Welotec products and solutions are not affected and are not at any risk by the relevant vulnerability (CVE-2021-44228).  If you have any questions or concerns, please get in touch with your Welotec contact person or reach out to us direct through our website. Security and reliability will stay top priority for us as they are top priority for our customers. 

Best regards 

Your Welotec Team